5G Networks Status Page - North Sydney Data Center Suspected AC Mains Outage | INC-237685 – Incident details

All systems operational

North Sydney Data Center Suspected AC Mains Outage | INC-237685

Resolved
Operational
Started almost 2 years agoLasted 2 days
Updates
  • Resolved
    Resolved

    We would like to advise our customers that the AC mains supply disruption caused by recent heavy rain and storms at our North Sydney data centre has been resolved. If you have issues with your service, please do not hesitate to contact our support team. Our apologies for the inconvenience that this may have caused.

  • Investigating
    Investigating

    We would like to inform our customers of an ongoing issue affecting our North Sydney data centre as a result of recent severe rain and storm conditions. Our North Sydney facility has experienced a potential AC mains supply outage, which may pose a risk to affected customers while the data centre runs on generators. Our engineering team is investigating the situation with urgency. We apologise for any inconvenience this may cause, and we assure you that we will keep you informed of our progress.