5G Networks Status Page - Support Phone line service outage – Incident details

All systems operational

Support Phone line service outage

Resolved
Major outage
Started about 2 years agoLasted 24 minutes
Updates
  • Resolved
    Resolved

    We would like to inform our customers that the issue with our support phone line service has been resolved. Customer affected should be able to continue using phone support service as normal. Our apologies for the inconvenience and thank you for your co-operation while addressing this incident.

  • Investigating
    Investigating

    We'd like to inform our customers of an incident that's presently affecting phone line services. Customers affected may have difficulty contacting the 5GN support team via the dedicated phone numbers. We recommend that all customers submit inquiries to our staff via the customer portal or dedicated support email addresses as follows: 5GN Wholesale (1300 368 404) >> [email protected] 5GN Managed IT 1300 10 11 12) >> [email protected] 5GN Enterprise (1300 30 39 39) >> Support Portal Our engineers are investigating the incident as a matter of urgency. We do apologies for any inconvenience this may cause and will continue to provide updates with the progress.