5G Networks Status Page - Ticketing system outage | INC-136357 – Incident details

All systems operational

Ticketing system outage | INC-136357

Resolved
Operational
Started about 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    We would like to inform our customer the ticket system fault has been RESOLVED. No further disruptions are anticipated. If you continue to have issues with your service, please do not hesitate to contact our support team on (Email and contact number) Our apologies for the inconvenience that this may have caused.

  • Investigating
    Investigating

    We would like to inform our customers of an incident that is currently impacting our ticketing system Customers affected may experience delays in our communication to provide updates on existing tickets. Our engineers are investigating the incident as a matter of urgency. We do apologise for any inconvenience this may cause and will continue to provide updates on the progress. Next update: 28/02/2022 11:00 AM AEDT